Commit 7295a267 authored by Hoek, Steven's avatar Hoek, Steven
Browse files

The packages tables and netCDF4 seem to require a special version of numpy. As...

The packages tables and netCDF4 seem to require a special version of numpy. As a result, the import of included modules which require tables / netCDF4 were given errors and have been commented out for the meantime.
parent 4b2f7ead
......@@ -2,6 +2,6 @@ from .asciigrid import AsciiGrid;
from .floatingpointraster import FloatingPointRaster;
from .gridenvelope2d import GridEnvelope2D;
from .netcdf4envelope2d import Netcdf4Envelope2D;
from .hdf5raster import Hdf5Raster;
from .netcdf4raster import Netcdf4Raster;
from .rowtiffraster import RowTiffRaster
\ No newline at end of file
#from .hdf5raster import Hdf5Raster;
#from .netcdf4raster import Netcdf4Raster;
#from .rowtiffraster import RowTiffRaster
\ No newline at end of file
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment